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Step-by-step procedural guide for  
digitizing oversized documents and maps 

Methods 
Equipment 
Procedures 

Post Processing 
Stitching 

File Configurations 
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(Considerations) 
 
Size 
Length + Width 
 
Condition 
Flat, Curled, Fragile, etc.  
  
Digitizing method 
Scanner vs. Camera 
 
Post Processing 
Enhancement and Stitching 
 
File size/format 
Size vs. Resolution 
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Scanners 
 Documents up to (11” x 17”) can be scanned completely on the Epson GT20000. 
 Documents 11” x any length can be scanned in overlapping sections. 
 The HP large format scanner in St. Louis can scan 48” wide x any length documents. 

Methods Overview 

Copy Stand Method 
 Documents larger than 11” x 17” but not larger than the copy table surface can be 

photographed using the digital camera setup.  
 

Table Top Method 
 Maps, documents, and other materials larger than the copy stand surface can be 

laid out on top of several table tops and must be shot with the digital camera 
positioned above it. 

 Long documents must be shot in overlapping sections to be digitally stitched later. 

Floor Method 
 Maps, documents, and other materials larger than the copy stand surface can be 

laid on the floor with the digital camera positioned above it. 
 Long documents must be shot in overlapping sections to be digitally stitched later. 
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 Large documents measuring 11 inches in width by any length can be scanned using the GT20000 scanner. 
 Refer to Scanning Operational Guide for more scanning instructions.    

Scanning Method 

 Scan individual overlapping images moving the document the entire length. 

NOTE: This method may require several lab technicians working together to align and move the 
document for accurate overlapping scans.  
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Scanning Method 

 Images are saved in the (Scanned Images) folder. 

 Image file names are preset by the lab technician using the scanner software's naming configuration.  

 Move the scanned images into a designated (To be stitched) folder. 



Camera Methods 

   All of the camera methods in this guide involve the use of the Canon 50D digital camera mounted on the 
camera stand and controlled by a computer with the dedicated EOS software program in each VCP lab.  
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 When using the zoom lens adjust the focal length setting 
between (35mm and 50mm) to prevent “barrel distortion”. 
 
It may be necessary to elevate the camera higher on the 
camera stand to ensure that the document is positioned 
accurately within the frame. 

Barrel Distortion 

Camera Methods 
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 Document surface must be level 

 Camera must be level 

Camera Methods 

http://www.google.com/url?sa=i&source=images&cd=&cad=rja&docid=VUWVlKPj0UyzfM&tbnid=2BuFJkB072jzIM:&ved=0CAgQjRwwAA&url=http%3A%2F%2Fneoprenewetsuit.en.made-in-china.com%2Fproduct%2FKqFxmoBVZHcE%2FChina-Bubble-Vial-LXBR043-.html&ei=QGDtUZLULJLO9gTE5YG4Ag&psig=AFQjCNFCoPdIOD2vmSwwdG3NLkBxb6B-ow&ust=1374597568806364
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Copy Stand Method 

 Equipment Needed: 
• Digital camera mounted on the camera stand. 
• 28mm to 105mm zoom lens. 
• Two lights on light stands. 
• 36” x 24” white foam core board. 
 
Procedure: ( 36” x 24” or smaller) 
1. Take a reference photograph of the entire document. 
2. Position the camera stand closer to the front of the copy stand. 
3. Position two lights on light stands on both sides of the copy stand at equal distances and heights. 
4. Place a 36” x 24” white foam core board on top of the plexiglas copy stand surface. 
5. Position an oversized document on top of the foam core board. 
6. Utilizing the EOS utility software's “Live View” function, compose the image so that the document fills the frame. 
7. Capture the image.  
8. Move the image into the Oversized Documents folder. 
9. Re-name the captured image with the asset number. 
10. Move the re-named image into the project folder. 
 
Procedure: (24” x any length) 
Follow steps 1 – 6 as above. 
7. Capture overlapping images as needed of entire document. 
8. Move the images into the Oversized Documents folder. 
9. Re-name the files with the asset number (plus a file extension of .1, .2, .3, etc.) for each sequential overlapping 

image. 
10.Move all images into a “To be stitched” folder within the project name folder.    
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20” 

Copy Stand Method 

36” 

24” 
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 Move the renamed images into a folder 
named with the asset number. 

Captured images are saved in the (Camera Images) folder by default. 

Rename image files with the asset number. 
For multiple images that need to be stitched, 
add the (view extension) to the asset 
number. 

File Naming Configuration 

 Move the renamed folder 
into a (to be stitched) folder. 



 Equipment Needed: 
• Digital camera mounted on the camera stand. 
• 28mm to 105mm zoom lens. 
• Two lights on light stands. 
• (1 or 2) 6’ white tables. 
 
Procedure: (Large documents over 36” in length) 
1. Position the camera stand so that the swing arm (camera mount) is positioned over the document. 
2. Position two lights on light stands on both sides of the camera stand at equal distances and heights. 
3. Utilizing the EOS utility software's “Live View” function, compose the image so that the document fills the 

frame. 
4. Capture overlapping images as needed of entire document. 
5. Move the images into the Oversized Documents folder. 
6. Re-name the files with the asset number (plus a file extension of .1a, .1b, .1c, etc.) for each sequential 

overlapping image. 
7. Move all images into a “To be stitched” folder within the project name folder.  

0001-0001.1a 
0001-0001.1b 

0001-0001.1c 

Table Method 
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Table Method 
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Use the (Zoom View) function to adjust focus. 

Ensure that the edge of the document is visible. 

Capture the image. 

Align first section of the document utilizing the 
LiveView function within the EOS utility 
software. 

Table Method 
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Align the second section of the document using the 
Live View function within the EOS utility software. 

Make sure there are overlapping reference points 
visible in both images. 

Ensure that the edge of the document is visible. 

Capture the image. 

Table Method 
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 Move the renamed images into a folder 
named with the asset number. 

Captured images are saved in the (Camera Images) folder by default. 

Rename image files with the asset number. 
For multiple images that need to be stitched, 
add the (view extension) to the asset 
number. 

File Naming Configuration 

 Move the renamed folder 
into a (to be stitched) folder. 



Floor Method 

The floor method should be used when shooting very large documents. 

• Documents larger than 42 inches will require a 
two person approach. 
 

• One person is responsible for aligning the 
document and positioning the camera, while 
the other operates the camera remotely from 
the main computer. 
 

• It’s important check the focus on every shot. 
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Digital Stitching using Adobe Photoshop Elements ( Photomerge Method) 

Click the Adobe Photoshop Elements 11 icon to open the software. 
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Photomerge Method 

The default screen is set to open in Expert Mode. 



Photomerge Method 

Under the Enhance tab select Photomerge and then select Photomerge Panoramic. 
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Click the Browse button and navigate to the 
folder containing the images for stitching.  

Click the Auto button in the Layout section. 

Photomerge Method 
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Select the images to be stitched, and click OK. 

Photomerge Method 
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The selected files appear in the Photomerge window, click OK. 

Photomerge Method 
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 NOTE: Do not move the adjustment control boxes located on the corners, top, bottom, and sides of the image. 

The two images are automatically layered together to create a seamless stitched image. 

Photomerge Method 
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1. Magnify the merged image by using the Navigator tool located the bottom right palette.  
2. Use the slider bar to zoom (ensure that the stitch is seamless). 
3. Click, Hold, and Drag the red box to move within the image of a magnified view. 

Photomerge Method 
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Under the Layer tab select Flatten Image. 

Photomerge Method 
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NOTE: All of the layers in the upper right palette are replaced with a single  layer called (Background). 

All of the layers have now fused into the Background image. 

Photomerge Method 
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Click the top left corner of the image and drag the cursor (across and down) to form a crop area. 
Slide the control boxes surrounding the image to crop out unwanted area. 

Select the Crop tool. 

Click the green check box to accept crop. 

Photomerge Method 
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Photomerge Method 

The cropped image appears on the screen. 
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Photomerge Method 

Examine the seam area for proper alignment. 

QUALITY CONTROL must be performed by LAB MANAGER before continuing 
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 Name the file with Asset Number. 
 Select the desired file format and click Save and OK. 

Under the File tab select Save As… 

Photomerge Method 
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The folder should contain the image files used for the stitch, as well as the final stitched image. 

 Original images 

 Completed stitched image 

Photomerge Method 



33 

Digital Stitching using Adobe Photoshop Elements (Manual Method) 

Click the Adobe Photoshop Elements 11 icon to open the software. 
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Manual Method 

The default screen is set to open in Expert Mode. 
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Under the File tab, select Open. 

Select the files to be stitched and click Open. 

Manual Method 
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     Both images open as thumbnails along the 
bottom, while only the highlighted image 
appears in the main preview  window. 

Select All Columns to display both images 
in the preview window.  

Select Layout. 

Manual Method 
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Click on the file name of the image to be used as the Background image. 

Manual Method 
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Original Width 44 in. 

New Width 90 in. 

Set an anchor point for 
extending the canvas size to the 
right of the background image.  

1. Expand the canvas by selecting Image; Resize; Canvas Size. 
2. Select a Width at least twice as large as the image. 
3. Select the side to Anchor with the appropriate arrow. 
4. Click OK. 

Under the Image tab: 
Select Resize 
Select Canvas Size 

Manual Method 
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Manual Method 

The Background image is now twice as wide displaying a blank white canvas on the side selected using the anchor point.  
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          Click-Drag-Drop-Unclick 

1. Select the Move Tool. 
2. Drag and Drop the second image over top of the background image with the expanded canvas. 
3. Close the original second image. 

Manual Method 
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The moved image is now Layer #1 and is floating overtop  
of the Background image with the expanded white canvas. 

 The second image now 
appears as Layer #1 in the 
upper right corner pallet. 

Manual Method 
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1. With Layer #1 highlighted adjust the opacity to make that layer transparent. 
2. Use the navigator zoom bar to enlarge the overlapping images at the seam area along the bottom. 

Slide the Opacity bar to make 
layer #1 transparent. 

Slide the Zoom bar to enlarge a section 
of the seam. 

Manual Method 
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Using the Move tool align Layer# 1 with the 
Background layer along the bottom seam. 

Manual Method 

Return the Opacity of Layer #1 to 100%. 
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Move the red zoom box in the Navigator window to the top seam area of the image. 

Manual Method 
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Reposition the red zoom box in the Navigator window to the top of the seam. 

Use the center adjustment square on Layer# 1 to align the top of the seam. 

Manual Method 

NO YES 
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Select the Eraser tool. 

Eraser Tool  Settings: 
Type = Brush 
Brush = Soft Edges 
Size = 250 pixels 
Opacity = 100% 

Layer # 1 highlighted in blue. 

Manual Method 
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Before After 

Use the Zoom tool to magnify the 
seam area. 

Magnify the image with the Navigator tool and slowly drag the Erasure tool along the seam. 

Manual Method 

NOTE: Only erase from Layer 1, and stay on the seam area.  
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Under the Layer tab select Flatten Image.  
This will combine all layers into one. 

Layer 1 is now fused with the Background image. 

Manual Method 
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1. Select the Crop Tool located on the left tool bar. 
2. Click the top left corner of the image and drag the cursor 

(across and down) to form a crop rectangle target area. 
3. Adjust the crop target area using the small boxes that 

surround the target box. 
4. Click on the green checkmark or click enter to crop image. 

Manual Method 
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Under the File tab select Save As… 

1.  Name the file with Asset Number 
2.  Select the desired file format 
3.  Click Save  
4.  Click OK 

Manual Method 
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Manual Method 

Examine the seam area for proper alignment. 

QUALITY CONTROL must be performed by LAB MANAGER before continuing 
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Manual Method 

The folder should contain the image files used for the stitch, as well as the final stitched image. 

 Original images 

 Completed stitched image 
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